fbpx

Requisitos Mínimos

Segue a baixos os requisitos mínimos para acesso a plataforma Moodle.

Conexão a internet Banda larga

Navegadores :

Chrome

Ou

Internet Explorer

Ou

Firefox

Leitor de arquivos PDF:

Adobe Reader

Ou

Foxit Software

Ou

Compatíveis

Plugins:

Java

Flash Player